Android Studio 3.0'a geçtikten sonra projenizde bu hatayı alıyorsanız

Öncelikle projenizin gradle dosyasına google repository'sini ekleyin
allprojects {
repositories {
jcenter()
maven {
url "https://oss.sonatype.org/content/repositories/snapshots/"
}

maven { url 'https://maven.fabric.io/public' }
google()
}
}


Daha sonra uygulamınız gradle dosyasında bu değişiklikleri yapınız.


compileSdkVersion 27 
buildToolsVersion '27.0.1'
defaultConfig {
applicationId "com.ode.ba"
minSdkVersion 16
targetSdkVersion 23
versionCode 22
versionName '1.0'

}

dependencies {

compile 'com.android.support:appcompat-v7:27.0.1'
}

Yorumlar

Bu kod parçacığına henüz yorum yapılmamış.

Yorum Yaz

Yorum yazabilmek için üye olunuz veya giriş yapınız